Support • (786) 621-8600 Contact us
Demo

Recent Posts

  • Home
  • News
  • Cisco Patches High Severity Vulnerabilities in IP Phones

Cisco Patches High Severity Vulnerabilities in IP Phones

Cisco this week released security patches to address high severity vulnerabilities in its IP Phone 8800 Series and IP Phone 7800 Series. 

A total of five vulnerabilities were addressed, all impacting the web-based management interface of Session Initiation Protocol (SIP) Software of IP Phone 8800 Series. 

read more

Source: SECURITYWEEK

Tags:

Trackback from your site.